3ecommunications.net

Home > Timed Out > Timed Out Waiting For Free Video Buffers

Timed Out Waiting For Free Video Buffers

video_frame_rate : VERBOSE_LEVEL_CHECK(VB_PLAYBACK, LOG_ANY) ? (video_frame_rate * 4) : 0; output_jmeter->SetNumCycles(rate); } void MythPlayer::ForceDeinterlacer(const QString &override) { if (!videoOutput) return; bool normal = play_speed > 0.99f && play_speed < 1.01f && It's a 2 TB external. Device 1335 Flags: bus master, fast devsel, latency 0, IRQ 16 Memory at f6000000 (32-bit, non-prefetchable) [size=16M] Memory at e8000000 (64-bit, prefetchable) [size=128M] Memory at f0000000 (64-bit, prefetchable) [size=32M] I/O ports Join Date Aug 2013 Location West London, UK Beans 184 DistroUbuntu 14.04 Trusty Tahr Playback freeze after a second. his comment is here

Last couple of weeks, while watching either live tv or a recording, mythtv screen goes black and nothing responds. I replaced it with a larger fan and all is good. Would you use Nouveau, kill off Nouveau (how?) and use Nvidia (Which one?) or buy a more modern fanless graphics card (which?). What video card? this

Any idea what might be going on? I have tried both normal and high > quality profile. > Try VDPAU Slim. I think I have copied all relevant logs to this incident so if there's anything missing please ask. I gary.buhrmaster at gmail Jun21,2013,10:29PM Post #10 of 11 (1551 views) Permalink Re: Decoder timed out waiting for free video buffers [In reply to] On Sat, Jun 22, 2013 at 4:04 AM, Kevin

I have two setups, one a clone of the other which I alternate when doing updates. I have tried everything from restarting my computer, to turning the mojo off and on and I even tried remounting the drives. If it's some kind of setup with shared memory (where the GPU doesn't have any dedicated RAM and uses some set-aside area of normal system RAM), increase the BIOS setting to On Fri, Jun 21, 2013 at 9:04 PM, Kevin Johnson <iitywygms [at] gmail> wrote: > Could this be a hardware issue?

It happens... [view my complete system specs] Thu, Sep 16 2010 7:33 AM In reply to Hans_Knikman Joined on Thu, Oct 13 2005 Leiderdorp - NL Posts 3,826 Points 43,610 Re: Oct 26 12:52:30 : I CoreContext mythpainter_ogl.cpp:29 (MythOpenGLPainter) OpenGL painter using existing QGLWidget. MythTV Version : v0.26.0-175-g7f71e02 MythTV Branch : fixes/0.26 Network Protocol : 75 Library API : 0.26.20130225-1 QT Version : 4.8.1 3.2.0-49-generic #75-Ubuntu SMP Nvidia 4.304.88 Seperate frontend backends. http://marc.info/?l=mythtv-users&m=137182561915678&w=2 Oct 26 12:52:30 : I CoreContext tv_play.cpp:2485 (HandleStateChange) TV: Changing from None to WatchingPreRecorded Oct 26 12:52:30 : I CoreContext tv_play.cpp:2576 (HandleStateChange) TV: Main UI disabled.

Dell Precision 670, Xeon 3Ghz 3GB Memory 1 x 250 systemdisk, Gb 2x500 Gb datadisks, 4x 1Tb datadisks, Soundblaster Audigy, Quadro FX 1400, MC latest, Mojo... [view my complete system specs] The fan was bad on my card. Login | Register For Free | Help Search this list this category for: (Advanced) Mailing List Archive: MythTV: Users Decoder timed out waiting for free video buffers Could happen every 30 minutes, or sometimes it goes two days before it happens. >> If I ssh in and try a reboot it just goes to single user mode, logs

The fixes introduced in 27.1 or 27.2 to eliminate the xfce strip across top of screen do not work for me. http://forums.linhes.org/viewtopic.php?f=23&t=24275 kDisplayNUVTeletextCaptions : kDisplayNone; else if ((kDisplayNUVTeletextCaptions == mode) && pal) nextmode = kDisplayNone; else if (kDisplayNone == mode) nextmode = kDisplayTextSubtitle; if (nextmode == kDisplayNone || HasCaptionTrack(nextmode)) return nextmode; return NextCaptionTrack(nextmode); Where can i search the error meaning in Avid.com? Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

I'm struggling here and would appreciate other opinions. this content videosync) return; if (videoOutput->IsErrored()) { SetErrored(tr("Serious error detected in Video Output")); return; } // clear the buffering state SetBuffering(false); RefreshPauseFrame(); PreProcessNormalFrame(); // Allow interactiveTV to draw on pause frame osdLock.lock(); videofiltersLock.lock(); Oct 26 12:52:30 : I CoreContext mythplayer.cpp:1781 (InitAVSync) Player(0): Video timing method: DRM Oct 26 12:52:30 : I CoreContext tv_play.cpp:5621 (StartPlayer) TV: Created player. What video card?

frame_interval / 2 : frame_interval; int vsync_delay_clock = 0; //int64_t currentaudiotime = 0; if (videoOutput->IsErrored()) { LOG(VB_GENERAL, LOG_ERR, LOC + "AVSync: Unknown error in videoOutput, aborting playback."); SetErrored(tr("Failed to initialize A/V Page 1 of 1 (7 items) Sort Posts: Oldest to newest Newest to oldest Previous Next Wed, Sep 15 2010 10:15 PM pmtaylor22 Joined on Mon, Nov 2 2009 Cleveland, OH from what unit - location What version of Media Composer What are your project settings What are you transcoding to. http://3ecommunications.net/timed-out/timed-out-waiting-for-a-response-from-the-host-computer-vnc.html I have tried both normal and high >>> quality profile. >>> >>> >>> On Thu, Jun 20, 2013 at 8:40 PM, Kevin Johnson <iitywygms [at] gmail>wrote: >>> >>>> Hi All: >>>>

What video card? How much video memory? > > Gt430 with 128 meg. > > 01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT > 430] (rev a1) (prog-if 00 [VGA controller]) > Subsystem: MythTV Version : v0.26.0-175-g7f71e02 MythTV Branch : fixes/0.26 Network Protocol : 75 Library API : 0.26.20130225-1 QT Version : 4.8.1 3.2.0-49-generic #75-Ubuntu SMP Nvidia 4.304.88 Seperate frontend backends.

I have Mythtv fixes/0.27 (v0.27.3-150-g082d5c1).

Sign in to continue to Docs Enter your email Find my account Sign in with a different account Create account One Google Account for everything Google About Google Privacy Terms Help It seems to happen more and more > often now. > I used other profiles other than vdpau and they seem to work. > Also, I apologize for my top posting I have 512MB of the total 4GB of RAM allocated in the BIOS to graphics. char *testbuf = new char[kDecoderProbeBufferSize]; UnpauseBuffer(); // delete any pre-existing recorder SetDecoder(NULL); int testreadsize = 2048; MythTimer bigTimer; bigTimer.start(); int timeout = max((retries + 1) * 500, 30000U); while (testreadsize <=

It seems to happen more and more often now. seek to the // keyframe that is closest to the target. This is usually off by default on an external, but it wouldn't hurt to check. check over here Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode October 28th, 2014 #1 khPWXxF View Profile View Forum Posts Private

Following the announcement by the Mythbuntu team that the Mythbuntu distribution is to close down, this sub-forum is now closed to new threads. HAVE_ROUND #define round(x) ((int) ((x) + 0.5)) #endif static unsigned dbg_ident(const MythPlayer*); #define LOC QString("Player(%1): ").arg(dbg_ident(this),0,36) #define LOC_DEC QString("Player(%1): ").arg(dbg_ident(m_mp),0,36) const int MythPlayer::kNightModeBrightenssAdjustment = 10; const int MythPlayer::kNightModeContrastAdjustment = 10; // I am running Avid Media Composer Mojo DX 3.5.9. The actual PC is a ACPI Multiprocessor PC.

cc708.SetCurrentService(sid) : cc608.SetMode(sid); } } } return ret; } /** \fn MythPlayer::TracksChanged(uint) * \brief This tries to re-enable captions/subtitles if the user * wants them and one of the captions/subtitles tracks Could happen every 30 minutes, or sometimes it goes two days before it happens. >> If I ssh in and try a reboot it just goes to single user mode, logs Every nVidia GPU has different ranges, but if you are seeing numbers in the 90s under load, you are near the limits (the GT430 is specified as 98 max), and that tmp : ttPageNum; cc608.SetTTPageNum(ttPageNum); } MythPlayer::~MythPlayer(void) { // NB the interactiveTV thread is a client of OSD so must be deleted // before locking and deleting the OSD { QMutexLocker lk0(&itvLock);

Could happen every 30 minutes, or sometimes it goes two days before it happens. > If I ssh in and try a reboot it just goes to single user mode, logs Exiting.."); SetErrored(tr("Video frame buffering failed too many times.")); } if (normal_speed) videosync->Start(); return false; } SetBuffering(false); return true; } void MythPlayer::CheckAspectRatio(VideoFrame* frame) { if (!frame) return; if (!qFuzzyCompare(frame->aspect, video_aspect) && frame->aspect kScan_Interlaced : kScan_Intr2ndField; osdLock.lock(); if (m_double_process && ps != kScan_Progressive) { videofiltersLock.lock(); videoOutput->ProcessFrame( buffer, osd, videoFilters, pip_players, ps); videofiltersLock.unlock(); } videoOutput->PrepareFrame(buffer, ps, osd); osdLock.unlock(); // Display the second field if (!player_ctx->IsPBP() What video card?

Seems that the following is the relevant issue. > > > > > > Decoder timed out waiting for free video buffers. > > > > > > Any idea what It seems to happen more and more often > now. I had the 'blank screen if myth powered before tv'. I am willing to get another video card if > someone thinks that could be a cure.

This was totally unstable, but stability was restored by downgrading to 304 (or so I thought): Code: sudo apt-get update sudo apt-get install nvidia-304 It wasn't as stable as the previous Hans_Knickman: Yes, I've used this media the day before. Seems that the following is the relevant issue. Exiting.."); SetErrored(tr("Failed to reinitialize video output")); return; } // the display refresh rate may have been changed by VideoOutput if (videosync) { int ri = MythDisplay::GetDisplayInfo(frame_interval).Rate(); if (ri != videosync->getRefreshInterval()) {