3ecommunications.net

Home > Failed To > Canberra-gtk-module Failed To Load

Canberra-gtk-module Failed To Load

Contents

Furthermore the gtk-module only enables installing fonts on requests, but this is not supported by Debian/Ubuntu. How to deal with an intern's lack of basic skills? The time now is 10:30 PM. Where can I find Boeing 777 safety records? Source

Post your question in this forum. Besides, I've never really had a need ... sudo aptitude reinstall libcanberra-gtk-module share|improve this answer answered Feb 10 '16 at 14:29 Quentin 638412 Didn't work for me. –Dan H Aug 9 '16 at 20:36 add a comment| What module or environment variable requests loading pk-gtk-module? try this

Canberra-gtk-module Failed To Load

Having a problem logging in? Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. in argument of macro or environment 12 hour to 24 hour time converter Can the integral of a function be larger than function itself?

Are people of Nordic Nations "happier, healthier" with "a higher standard of living overall than Americans"? Give an indeterminate limit of a function that is always indeterminate with iterated attempts at l'Hopital's Rule. how to remove this battery tray bolt and what is it? Libcanberra-gtk-module.so: Cannot Open Shared Object File: No Such File Or Directory On Precise, the jey doesn't exist ...

You may be getting this message in 64-bit systems even though you have the lib installed. Gtk Message Failed To Load Module Pk Gtk Module Ubuntu Logged VSIDO VSIDO Twitter VSIDO FB VSIDO Google+ I dev VSIDO hinto Posts: 85 Re: [Solved] Gtk-Message: Failed to load module "pk-gtk-module" « Reply #14 on: VastOne      v-ger Posts: 3588 Re: [Solved] Gtk-Message: Failed to load module "pk-gtk-module" « Reply #13 on: March 21, 2013, 12:00:23 AM » Agreed... http://askubuntu.com/questions/342202/failed-to-load-module-canberra-gtk-module-but-already-installed This time it gives me this error: Code: Gtk-Message: Failed to load module "pk-gtk-module" After searching the forum, I found this thread: http://forums.fedoraforum.org/showpo...80&postcount=7 it suggests installing PackageKit-gtk-module.i686 ..

S. Gtk-message: Failed To Load Module "unity-gtk-module" The 'temporary solution' using gconf-editor works for me, but seeing this "Furthermore the gtk-module only enables installing fonts on requests, but this is not supported by Debian/Ubuntu" would suggest the solution See http://bugzilla.redhat.com/show_bug.cgi?id=643129 Share this:PrintEmailMoreGoogleFacebookTwitterTumblrRedditLinkedInPocketPress ThisPinterest This entry was posted in Computer and tagged fixed, how-to, linux. Affecting: packagekit (Ubuntu) Filed here by: eris23 When: 2009-06-20 Confirmed: 2009-06-30 Assigned: 2010-08-09 Started work: 2011-02-27 Completed: 2011-02-27 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux

Gtk Message Failed To Load Module Pk Gtk Module Ubuntu

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Doing this , ubuntu-desktop has been uninstalled too, then i've reinstalled it. Canberra-gtk-module Failed To Load Installing PackageKit-gtk3-module solved the problem for me. Yum Install Pk Gtk Module Very slick how to hinto, thanks!

Digital Hardness of Integers What is the name of these creatures in Harry Potter and the Deathly Hallows? this contact form perrym8 Red Hat 2 07-24-2007 11:14 AM "Failed to load module "i915"" Kane635 Linux - Software 0 11-22-2004 09:17 PM All times are GMT -5. Expected results: No error message is returned. Changed in packagekit (Ubuntu): importance: Undecided → High assignee: nobody → Canonical Desktop Team (canonical-desktop-team) Martin Pitt (pitti) wrote on 2010-02-19: #17 We do not support packagekit-gnome in the desktop team, Canberra-gtk-module Fedora

I used apt-file to search for libcanberra-gtk-module.so, and I found that the package libcanberra-gtk3-module had that file. Comment 6 Joachim Frieben 2011-06-01 05:56:42 EDT (In reply to comment #5) $ eog $ rpm -q eog eog-3.0.1-1.fc15.x86_64 $ rpm -q PackageKit-gtk-module PackageKit-gtk-module-0.6.14-2.fc15.x86_64 At least for the x86_64 flavour of Larsen 2011-10-14 18:31:27 EDT Still around on F16 beta w/updates. $ grep pk-gtk .xsession-errors Gtk-Message: Failed to load module "pk-gtk-module" Gtk-Message: Failed to load module "pk-gtk-module" $ eog Gtk-Message: Failed to have a peek here Noobville!

Required fields are marked *Comment Name * Email * Website Notify me of followup comments via e-mail Meta Log in Entries RSS Comments RSS College of Charleston Blogs Blogroll @wgmitchener on Failed To Load Module "pantheon-filechooser-module" Headphone symbol when headphones not in use What is a non-vulgar synonym for this swear word meaning "an enormous amount"? I am running RHEL6 so that doesn't help me, as I would have to do a manual install and it is really hard to maintain it on the machine.

Comment 18 Jeff Buhrt 2011-07-06 22:47:22 EDT This also seems to be a missing dependency on i386.

Thanks, James affects: packagekit-gnome (Ubuntu) → packagekit (Ubuntu) Launchpad Janitor (janitor) wrote on 2009-07-03: #2 This bug was fixed in the package packagekit - 0.4.8-0ubuntu2 --------------- packagekit (0.4.8-0ubuntu2) karmic; urgency=low * the list goes on kFuQ (derek-kfuq) wrote on 2009-12-16: #10 possible workaround. Package: packagekit Version: 0.4.9+20090825-0ubuntu6 Maybe I should try proposed. Gtk-message: Failed To Load Module "overlay-scrollbar" I lost my equals key.

Debian 7 amd64 multiarch. My system is an Ubuntu 14.04, but I guess it would be the same thing on your Debian: Code: sudo apt-get install libcanberra-gtk-module:i386 Regards -- estomagado estomagado View Public Profile Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Check This Out How to change "niceness" while perfoming top command?